短线暴涨选股公式,请高手把下面的通达信公式改为有关 买点 买入 短线暴涨 绝对底部等买入信号的选股公式

内容导航:
  • 请高手把下面的通达信公式改为有关 买点 买入 短线暴涨 绝对底部等买入信号的选股公式
  • 求个成功率高无未来的短线选股公式
  • 下面公式能两个选股! 选出近期出现 短线暴涨 的股票
  • 求一套简单好用的超短线选股公式准确率80%以上就行了!
  • 短线黑马股票推荐
  • 最新黑马股票推荐 短线股票黑马推荐 黑马推荐
  • Q1:请高手把下面的通达信公式改为有关 买点 买入 短线暴涨 绝对底部等买入信号的选股公式

    选股公式的输出只能是一个,所以你以上的四个买入信号必须分四个选股公式编辑:
    (一)"短线暴涨"选股公式:
    MA5:=MA(C,5);
    MA6:=MA(C,6);
    MA10:=MA(C,10);
    MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
    MA30:=MA(C,30);
    MA60:=MA(C,60);
    MA120:=MA(C,120);
    乖离2:=(MA20-MA30)/MA30*100;
    VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
    MAX1:=MAX(MA20,MA30);
    MAX2:=MAX(MAX1,MA60);
    MIN1:=MIN(MA20,MA30);
    MIN2:=MIN(MIN1,MA60);
    K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}
    VAR2:=IF(K1<=8,1,0);
    短线暴涨:IF(FILTER( (VAR1 OR VAR2) AND MA10>REF(MA10,1) AND COUNT(MA30>REF(MA30,1),3)=3 AND MA30>MA60 AND COUNT(CROSS(MA5,MA30),3) AND J1>MJ1 AND MA(V,5)>MA(V,60)
    AND MA(V,60)>REF(MA(V,60),1),5),1,0);
    (二)"买入"选股公式:
    MA5:=MA(C,5);
    MA6:=MA(C,6);
    MA10:=MA(C,10);
    MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
    MA30:=MA(C,30);
    MA60:=MA(C,60);
    MA120:=MA(C,120);
    乖离2:=(MA20-MA30)/MA30*100;
    VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
    MAX1:=MAX(MA20,MA30);
    MAX2:=MAX(MAX1,MA60);
    MIN1:=MIN(MA20,MA30);
    MIN2:=MIN(MIN1,MA60);
    K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}
    VAR2:=IF(K1<=8,1,0);
    买入:IF(CROSS("KDJ.K"(5,2,3),"KDJ.D"(5,2,3)) AND "KDJ.D"(5,2,3)<30 AND J1>MJ1 AND MA60>REF(MA60,1) AND COUNT(J1<1,3)>=1 ,1,0);
    (三)"买点"选股公式:
    MA5:=MA(C,5);
    MA6:=MA(C,6);
    MA10:=MA(C,10);
    MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
    MA30:=MA(C,30);
    MA60:=MA(C,60);
    MA120:=MA(C,120);
    乖离2:=(MA20-MA30)/MA30*100;
    VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
    MAX1:=MAX(MA20,MA30);
    MAX2:=MAX(MAX1,MA60);
    MIN1:=MIN(MA20,MA30);
    MIN2:=MIN(MIN1,MA60);
    K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}
    VAR2:=IF(K1<=8,1,0);
    XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
    XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
    XL3:=CROSS(XL2,(0 - 20));
    买点:IF(FILTER(((XL1 > 0) AND LOW),5),1,0);
    (四)"绝对底部"选股公式:
    MA5:=MA(C,5);
    MA6:=MA(C,6);
    MA10:=MA(C,10);
    MA20:=MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3);
    MA30:=MA(C,30);
    MA60:=MA(C,60);
    MA120:=MA(C,120);
    乖离2:=(MA20-MA30)/MA30*100;
    VAR1:=IF(BETWEEN(乖离2,-2,5),2,0);
    MAX1:=MAX(MA20,MA30);
    MAX2:=MAX(MAX1,MA60);
    MIN1:=MIN(MA20,MA30);
    MIN2:=MIN(MIN1,MA60);
    K1:=(MAX2/MIN2-1)*100;{粘合度符合条件}
    VAR2:=IF(K1<=8,1,0);
    XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
    XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
    XL3:=CROSS(XL2,(0 - 20));
    绝对底部:IF((XL3 > 0),1,0);

    Q2:求个成功率高无未来的短线选股公式

    闪牛分析:公式有很多,就是股市不一定会根据公式走;
    1、几天内出现涨停
    TS:=45;A:=5;
    股价指示:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
    行情启动:IF(CROSS(股价指示,A),100,0) AND C/REF(C,1)>1.00 AND C<28>=0.50;
    2、15天内先死叉一次,今天金叉
    S1:=IF(CODELIKE('300'),0,1);
    S2:=IF(NAMELIKE('S'),0,1);
    S3:=IF(NAMELIKE('*'),0,1);
    S4:=DYNAINFO(4)>0;{去除停牌OR}
    XG: S1 AND S2 AND S3 AND S4 AND C>0
    AND RANGE(CAPITAL/100,3000,110000)
    AND DYNAINFO(17)>=2.00{量比 }AND C<22
    AND BETWEEN(V/CAPITAL*100, 2.3,30) AND
    COUNT(CROSS(MA(C,10),MA(C,5)),15)=1 AND CROSS(MA(C,5),MA(C,10));
    3、低位金叉选股
    DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=(DIFF-DEA)*2;
    低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;
    4、二次金叉选股
    DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=(DIFF-DEA)*2;
    JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
    二次金叉:CROSS(DIFF,DEA) AND DEA<0;
    5、三线粘合
    M:=1;
    M5:=MA(CLOSE,5);
    M10:=MA(CLOSE,10);
    M20:=MA(CLOSE,20);
    K1:=MAX(MAX(M5,M10),MAX(M10,M20));
    K2:=MIN(MIN(M5,M10),MIN(M10,M20));
    A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;
    A1:=(K1/K2-1)<0.005;
    A2:=(K1/K2-1)<0.005;
    A3:=V>REF(V,1)*1.5 AND V>MA(V,5);
    XG:A AND A1 AND A2 AND A3 AND C>O AND V> REF(V,1) AND CAPITAL<=300000000;
    6、选强势股
    {SJXXG四均线选股}
    MA3:=MA(C,3);
    MA5:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    V0:=MA(C,3)>REF(MA(C,3),1) AND MA(C,5)>REF(MA(C,5),1) AND C>MA(C,3)
    AND MA(C,3)>MA(C,5) ; {均线C,MA3,MA5多头排列并向上;}
    角度MA3:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
    角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
    角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
    角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
    选股MA20:IF(角度MA3>45 AND 角度MA5>45 AND 角度MA10>60 AND 角度MA20>45 AND MA(C,250)>REF(MA(C,250),1),
    1,0),COLOR00FF00;
    7、捕抓涨停选股公式
    A1:=REF(C,2)>REF(C,3)*1.095 AND REF(C,2)=REF(H,2);
    A2:=REF(C,1)<REF(O,1)*1.005 AND REF(C,2)=REF(H,2);
    A3:=C>REF(C,2) AND C>REF(H,1) AND C>=REF(C,1)*1.095 AND C=H;
    双响炮:A1 AND A2 AND A3;
    8、波浪式推进形态选股公式
    均5:=MA(C,5);
    均10:=MA(C,10);
    均60:=MA(C,60);
    均120:=MA(C,120);
    角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
    角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
    角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
    角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
    A1:=MACD.DIF;
    A2:=MACD.DEA;
    量比:=VOL/MA(VOL,5);
    均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
    9底部黑马选股公式
    BIAS1:=(C-MA(C,6))/MA(C,6)*100;
    BIAS2:=(C-MA(C,12))/MA(C,12)*100;
    BIAS3:=(C-MA(C,24))/MA(C,24)*100;
    BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
    AAA:=MA(BIAS,6);
    BBB:=CROSS(BIAS,AAA) AND AAA<-9;
    VAR13:=SMA(((LLV(CLOSE,60) - CLOSE) / (HHV(CLOSE,60) - LLV(CLOSE,60))),5,1);
    AAAA:=((10/VAR13)-10)/5<-50;
    VAR10:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
    BB:=VAR10<-9> REF(VAR10,1);
    超跌线:= MA(EMA(CLOSE,34)*0.82,5);
    重超跌线:= MA(EMA(CLOSE,34)*0.75,5);
    超跌89:=CROSS(C,超跌线);
    马上有钱赚:BBB AND AAAA AND BB AND 超跌89;
    10台阶黑马选股公式
    参数: N 最小5.00 最大60.00 缺省20.00
    N1 最小5.00 最大30.00 缺省10.00
    均5:=MA(C,5);
    均10:=MA(C,10);
    均60:=MA(C,60);
    均120:=MA(C,120);
    角度5:=ATAN((均5/REF(均5,1)-1)*100)*180/3.1416;
    角度10:=ATAN((均10/REF(均10,1)-1)*100)*180/3.1416;
    角度60:=ATAN((均60/REF(均60,1)-1)*100)*180/3.1416;
    角度120:=ATAN((均120/REF(均120,1)-1)*100)*180/3.1416;
    A1:=MACD.DIF;
    A2:=MACD.DEA;
    量比:=VOL/MA(VOL,5);
    S1:=CLOSE > 均5 AND 均5>均10 AND 均10>均60 AND 均60>均120 AND 角度5>0 AND 角度10>0 AND 角度60>0 AND 角度120>0 AND CROSS(C,均5) AND 量比>2 AND A1>0 AND A2>0 AND A1>A2;
    S2:=REF(((HHV(HIGH,N)-LLV(LOW,N))/LLV(LOW,N)),1)<=(N1/100)
    AND CLOSE>=REF(HHV(HIGH,N),1) AND BARSCOUNT(CLOSE)>N;
    SG:S1 AND S2;

    Q3:下面公式能两个选股! 选出近期出现 短线暴涨 的股票

    MA20:=MA(C,20);
    A2:=REF(MA20,1);
    J1:=(MA20-A2)/A2*100;
    MJ1:=MA(J1,3);
    MA55:=MA(C,55);
    CROSS("KDJ.K"(5,2,3),"KDJ.D"(5,2,3)) AND "KDJ.D"(5,2,3)<30 AND J1>MJ1 AND MA55>REF(MA55,1) AND COUNT(J1<1,3)>=1;{买入}

    Q4:求一套简单好用的超短线选股公式准确率80%以上就行了!

    我觉得这个问题比较有趣。

    Q5:短线黑马股票推荐

    300181

    Q6:最新黑马股票推荐 短线股票黑马推荐 黑马推荐


    第一,先买基本书读读,对股市有个正确的了解,包括基础知识和股票的技术分析
    第二,模拟炒股,用个小本子虚拟炒,找找感觉
    第三,对盘面有一定感觉后,少投入些玩玩
    只有经历这些你才会对股市有新的认识,才知道如果下手
    然后 首先多了解一些股票的基本知识,和股票的一些基本理论,比如一些不懂的股票专用名词。理解了这些。在去钻研一下历年股票的状况,在把理论用在实践中,多看看一些关于股票的电视节目和有关杂志。如果你发现不容易懂一些问题就向一些懂的人讨教一下。一旦你发觉很容易的话,可以在当地的证券市场观摩一番,熟悉了那里的一些系统方式,就可以自己买买试试了。如果你要谨慎些的话,可以和有炒股经验的人一起试看。当然一开始就要把握好手中的钱,少买买看,觉的不错的话,你就可以大买些了。当然千万不把整个人陷入股票之中,因为这不是炒股的目的。
    如何学习炒股是很多股民所迫切关心的问题,可能还没有这样的专业学校,炒股流派很多很杂,短线、中线、长线、技术面、基本面,掌握何种武器,运用于股市很难很难。买卖谁都会,但是赚钱又有几个人。如何入门,我根据自己的学习思路,结合自己的实战,觉得1、现代人炒股应具备这样一个条件――电脑炒股。2、现代人炒股应具备这样一个炒股思路:学习――研究――实战。满仓-空仓(每年最少四个月)。
    一年好运随春到 四季彩云滚滚来 万事如意

    上一篇:上一篇:最近玻璃基本面
    • 评论列表

    发表评论: